SAP Knowledge Base Article - Public

3434980 - Not Able to Change The Account in Visit

Symptom

After selecting an Account in the quick create screen of the Visit, you cannot change it. In the OVS, only the current selected Account is available. 

Environment

SAP Cloud for Customer 

Reproducing the Issue

  1. Go to Visits Workcenter.
  2. Click "+" to create a Visit.
  3. Fill the mandatory information.
  4. Select an Account.
  5. You will see that a Primary Contact is automatically maintained.
  6. Now, try to change the Account.
  7. You will not be able, as the only Account available is the one already selected. 

Cause

This will always happens if you select an Account with Primary Contact. If you select Account which doesn't have a Primary Contact maintained, you will be able to change the Account in OVS without any problem. 

Resolution

In order to select a new Account, you will need to clear the Primary Contact and then try to select the Account again (all the Accounts will be available). 

Keywords

OVS , Filter , Accounts , Visit , List , Visible  , KBA , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer core applications 2402