Symptom
After selecting an Account in the quick create screen of the Visit, you cannot change it. In the OVS, only the current selected Account is available.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Visits Workcenter.
- Click "+" to create a Visit.
- Fill the mandatory information.
- Select an Account.
- You will see that a Primary Contact is automatically maintained.
- Now, try to change the Account.
- You will not be able, as the only Account available is the one already selected.
Cause
This will always happens if you select an Account with Primary Contact. If you select Account which doesn't have a Primary Contact maintained, you will be able to change the Account in OVS without any problem.
Resolution
In order to select a new Account, you will need to clear the Primary Contact and then try to select the Account again (all the Accounts will be available).
Keywords
OVS , Filter , Accounts , Visit , List , Visible , KBA , LOD-CRM-ACT-VST , Visit Planning , How To