Symptom
Batch is not determined automatically when creating a return delivery.
Environment
S/4HANA Cloud
Cause
Automatic batch determination has been disabled for returns deliveries, since (physically) automatic batch determination does not make sense for these. The batch entered should be the batch of the goods physically returned. If the batch cannot be taken from the predecessor document of the returns order (billing document, sales order etc), then it should be entered manually. Using automatic batch determination may in fact lead to errors, as the batch determined by the system may not be the same as the one physically sent back.
Resolution
There may be very special cases when a customer may want to use batch determination also for returns deliveries. To allow this, it can be switched on in customizing, if necessary.
Configuration activity: 102172 - Activate Automatic Batch Determination for Delivery Item Categories
Keywords
automatic batch determination, return delivery, batch management, Activate Automatic Batch Determination for Delivery Item Categories, configuration activity , KBA , LE-SHP-DL-BD-2CL , Batch Determination (Public Cloud) , How To