SAP Knowledge Base Article - Public

3436005 - Approver Not Determined In Ticket

Symptom

When ticket is submitted for approval, the approver is not determined.

Environment

SAP Cloud for Customer Core Applications

Reproducing the Issue

  1. Go to Service work center.
  2. Go to Tickets work center view.
  3. Open Ticket 123 (where 123 is the ID of the Ticket).
  4. Go to Actions and click on Submit for Approval button.
  5. Navigate to Approval facet and notice that Approver is not determined for the Ticket.

Cause

The validity period of Employee who is responsible for approving the Ticket has expired.

Resolution

Follow the below steps to ensure/extend the validity of an Employee:

  1. Go to Administrator work center.
  2. Go to Employees work center view.
  3. Search for the Employee(Approver) ID and click on Edit.
  4. Change the 'Valid To' field to desired value.
  5. Click on Save.
  6. Navigate back to Ticket 123 (where 123 is the ID of the Ticket) and Submit for Approval.

See Also

2926411 - Determination of 2nd and 3rd Level Reporting Line Manager. - SAP for Me

Keywords

Approver, Ticket, Submit for Approval, Validity , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SRP-API , Ticket API & Odata , Problem

Product

SAP Cloud for Customer core applications all versions