Symptom
When searching for Communication Scenario SAP_COM_0740 in app Communication Arrangements or Display Communication Scenarios to be able to use API API_CRDTMBUSINESSPARTNER_0001 (Credit Management Master Data), there is no data returned.
Environment
SAP S/4HANA Cloud
Cause
Scope item 1QM (Advanced Credit Management) is not active in the system.
Resolution
Scope item 1QM (Advanced Credit Management) needs to be activated for communication scenario SAP_COM_0740 to be available to be able to use API API_CRDTMBUSINESSPARTNER_0001 (Credit Management Master Data). This scope item requires additional SAP S/4HANA Cloud license.
See Also
3122430 - Scope item activation request for CBC provisioned S/4HANA Cloud Essentials tenant
Keywords
1QM, Advanced Credit Management, S4_PC, S4_1C, SAP_COM_0740, API_CRDTMBUSINESSPARTNER_0001, Credit Management Master Data, Communication Scenario, Communication Arrangements, Display Communication Scenarios , KBA , FIN-FSCM-CR , Credit Management , Problem