SAP Knowledge Base Article - Public

3436659 - Field Shows Up Or Does Not Show Up in Teams Integrated Views Visit

Symptom

In the Teams add-in, when opening a visit you see a field that should not show up, or you can't see a field which should be appearing.

Environment

SAP Cloud for Customer

Reproducing the Issue

On Teams Add-in:

  • Open a Visit.
  • A field that is not relevant is present (e.g. Perfect Store visit).

Cause

The view on Teams for Visits is mirroring Visits quick view (Accessed via Visits Work Center > Visits view).

In case there are no modifications in this screen (Change Transactions), only the default fields on this screen will show up.

Resolution

You need to modify the Quick view screen using Adaptation mode on the C4C UI.

All the changes done (field show/hidden) will reflect on Teams.

See Also

Teams Add-in Information

Keywords

Temas, QV, Addon, Add-on, Adapt, Integration, Visit, hide, appear , KBA , LOD-CRM-TMS , Microsoft Teams Collaboration Channel , How To

Product

SAP Cloud for Customer core applications 2402