Symptom
You notice an error while transporting an analytical content
Environment
Cloud for Customer
Reproducing the Issue
- Login to source tenant.
- Go to Administrator work center.
- Go to Transport Management work center view.
- Click on + icon to create new transport request.
- Provide details, save and open it.
- Under tab "Transport Objects", click on Select for "Available Transport Objects".
- Select Analytical Content for Transport Object Type.
- Select appropriate object type (Dashboard, Data Source, Key Figure, KPI, Report).
- Now under "Selected Transport Objects", you can see all relevant/associated objects which are ready for transport.
- Go to tab "target Systems" and add system for target.
- Save it.
- Click on Actions and Assemble it.
- Now login to target tenant.
- Go to Administrator -> Transport Management.
- Via drop down, select "Transport Requests Ready for Activation" and open the desired transport request.
- Click on Actions and Activate it.
- In the logs you notice an error as : Exit Member $XXXXXXXXXXXXXXXXXXXXXXXX does not exist
Cause
The object used in Transport consists of "Relative Selections".
Resolution
As a prerequisite you should have relative selection present in the Target System.
If it does not exist, then kindly transport the same.
Once done, then try to active the existing transport in the target.
Keywords
KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Problem
Product
SAP Cloud for Customer core applications all versions