SAP Knowledge Base Article - Public

3437427 - Unable to delete files from 'Transport-> Import' as maximum space for 'transport content' is reached in SAP Analytics Cloud (SAC)

Symptom

  • Maximum space for 'transport content' is reached in SAC.
  • How to delete files from Transport->Import in SAC?

Environment

SAP ANALYTICS CLOUD 2023.16.10

Reproducing the Issue

  1. Login to SAC
  2. Go to Transport-> Import
  3. Select the checkbox of any file

Notice that there is no option to delete the file.

Cause

This behavior is by design.

Resolution

You cannot delete files from Import directly. The maximum space for 'transport content' is for exported content, hence you can delete the files from 'Transport->Export'

Workaround:

If you want to delete imported content from SAC,

  1. Open the files from Transport->Import
  2. See the location of files
  3. Go to the file location and directly delete it provided you are owner of that particular file.

Or create Enhancement request using KBA: 2424376 - How do you create an enhancement request and provide feedback for SAP Analytics Cloud?

See Also

Keywords

Transport, import, export, SAC, Content Network, SAP Analytics Cloud , KBA , LOD-ANA-ACN , SAC Content Network , Problem

Product

SAP Analytics Cloud 1.0