SAP Knowledge Base Article - Public

3437569 - Error while sending emails from Service Ticket Interactions

Symptom

Error: Save failed | Email sent successfully 

Environment

  • SAP Cloud for Customer
  • SAP Service Cloud

Reproducing the Issue

  • Select a Service Ticket
  • Select Interactions Tab
  • Select an e-mail
  • Click on Reply
  • Fill e-mail body
  • Click on Send button
  • Message is raised "Save failed | Email sent successfully"

Cause

Service ticket does not have any "Assigned to" maintained


Resolution

Maintain any service Agent to such Service Ticket

Keywords

Save failed Open New Ticket e-mail Interactions , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2402