SAP Knowledge Base Article - Public

3437659 - The Product Location of the Registered Product do not have filed as Phone Number

Symptom

In the Registered Product, under the section Product Location a standard field Phone Number is missing though we have other address fields available.

Environment

SAP Cloud for Customer Core Applications.

Reproducing the Issue

  1. Go to the Installed Base work center.
  2. Go to the Registered Product view.
  3. Search and open the registered product LMN (where LMN represents the registered product id).
  4. In the Overview facet, under the section Product Location there is no standard address field name Phone Number is available.

Cause

Currently, we do not have the filed phone number provided within the product location section of registered product. Only the phone field from the customer's master data is visible within the customer section of registered product's overview.

Resolution

The field Phone Number is made available within the Ticket's Overview facet under the section Product Location since 2405 release.

Keywords

Registered Product, Product Location, Phone Number Missing , KBA , LOD-LE-IBA-IPO , Installation Point , LOD-LE-IBA-IBA , Installed Base , Product Enhancement

Product

SAP Cloud for Customer core applications all versions