Symptom
When opening an Opportunity within Guided Selling, you noticed that the Activity created in Playbook has a different title from the one maintained during its creation.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Activity Planner Workcenter.
- Go to Playbooks view.
- Create a new Playbook with a title of your preference.
- Under "Activities & Actions", create some Activities.
- Now, navigate to Sales Workcenter.
- Go to Guided Selling view.
- Open an Opportunity.
- You will see that the Activities created in Playbook which are linked to this Opportunity have a different title from the one expected.
Cause
While maintaining an item in playbook, please maintain the Description field - that gets used when creating that activity. Title field is used to show the proposal tile in opportunity.
If description is not maintained for that playbook, a generic description is used involving Opportunity ID.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
Contact your Account Executive. Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Playbook , Title , Activity , Task , Appointment , Description , Opportunity , KBA , LOD-CRM-SBS-GS , Guided Selling and Playbook , How To