SAP Knowledge Base Article - Public

3438027 - Changes Done In Account Name Does Not Reflect In Sales Order

Symptom

Any changes done in Account’s name and last name for an existing Sales Order, does not reflect on the Sales Order.

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: There is an existing Sales order which is created for an existing Account/Individual Customer. 

  1. Go to Customer work center.
  2. Search and open an Account/Individual Customer.
  3. Click on Edit button.
  4. Modify the Name information for the Account/Individual Customer.
  5. Save an Account/Individual Customer.
  6. Search and open an existing Sales Order with associated Account/Individual Customer. as in Step 4.
  7. Changes made in the Account/Individual Customer name do not reflect in existing Sales Order.

Cause

Sales order when created, fetches complete Account information from the existing Business Partner data of the corresponding Account/Individual Customer/Contact. Any modification done in account name will not reflect in the existing Sales Order. 

Resolution

Any modification done in name of Account or Individual Customer, will only reflect in newly created Sales Order and do not reflect in existing sales order. This is designed current behaviour of the system.

Keywords

Account, Sales Order, name, last Name, changes, modify, existing sales order , KBA , LOD-LE-CQP-CO , Lean Sales Orders , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer core applications all versions