SAP Knowledge Base Article - Public

3438059 - Server-Side Outlook synchronization was skipped

Symptom

User's are receiving "Synchronization was skipped" sync message in Groupware Settings.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to E-Mail Integration
  2. Go to Groupware Settings
  3. Go to User's
  4. Select any User
  5. The Message "Synchronization was skipped" is received

Cause

A new feature "Adaptive Sync Session Interval" had been introduced.

Resolution

By default, the adaptive sync session intervals are calculated following this pattern:

  1. T+0:00 Run a sync
  2. T+0:30 Run a sync

    If changes are detected, the pattern will restart from step 1 (ensuring the user syncs every 30 mins).

    If no changes are detected, the next sync session will be skipped. The sync will occur in 60 minutes.

  3. T+1:30 Run a sync

    If changes are detected, the pattern will restart from step 1

    If no changes are detected, the next 3 sync sessions will be skipped. The next sync will be in 120 minutes.

  4. T+3:30 Run a sync

    If there are changes detected, the pattern will restart from step 1.

    If no changes are detected, the pattern of skipping 3 out of 4 sync sessions will repeat until any changes are detected or the adaptive sync interval resets.

    Also, the sync is not skipped when a user performs saving operations via Add-in.

Keywords

Server-Side, Outlook, Sync, Skipped, Users,  , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications 2402