Symptom
While adding standard filed in the Lead cannot make the field visible.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales work center.
- Go to Leads work center view.
- Search and open any Lead.
- Enter adaptation Mode.
- Select first header section.
- Notice that fields Contact First Name and Contact Last Name cannot be made visible using adaptation.
- Contact First Name and Contact Last Name fields are greyed out in adaptation bar.
Cause
When ever a lead is created with an existing account without contact information, Contact first name and Contact Last Name will greyed-out.
Resolution
This is a current and expected behaviour.
Contact first name and contact last name will be visible and can be enabled on leads using in the adaptation mode, if the Lead was created with existing account, along with the contact information.
Keywords
Lead, Adaptation mode, Contact First Name, Contact Last Name, Field greyed out , KBA , LOD-CRM-LM , Lead Management , AP-RC-UIF , C4C UI Framework , How To