Symptom
A Product ID is displayed in the Product field instead of a Product Name in the Items facet.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center
- Go to the Tickets view
- Open the Ticket 123 (Where 123 refers to the Ticket ID)
- Go to the Items facet
- Click Add
- Click two squares icon in the Product field
- Select a product (e.g. ID: 1000 / Name: Test Product)
- Check the Product field
Result: 1000 is displayed.
Cause
This is an expected system behavior.
Resolution
A product name is displayed in the Description field so use both Product and Description fields.
Keywords
id, name, items, products, description, display, show, instead , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 2402