SAP Knowledge Base Article - Public

3438946 - ID is Displayed in Product field instead of Name in Items facet

Symptom

A Product ID is displayed in the Product field instead of a Product Name in the Items facet.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center
  2. Go to the Tickets view
  3. Open the Ticket 123 (Where 123 refers to the Ticket ID)
  4. Go to the Items facet
  5. Click Add
  6. Click two squares icon in the Product field
  7. Select a product (e.g. ID: 1000 / Name: Test Product)
  8. Check the Product field

Result: 1000 is displayed.

Cause

This is an expected system behavior.

Resolution

A product name is displayed in the Description field so use both Product and Description fields.

Keywords

id, name, items, products, description, display, show, instead , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2402