Symptom
Newly added users in the team not getting schedule updates in SAP Analytics Cloud.
Environment
SAP ANALYTICS CLOUD
Reproducing the Issue
- Log in to SAC tenant.
- Go to Calendar.
- Create an event.
- In Assignees, Viewers add one team.
- After creating event, add a new user in that team.
Notice that the newly added user will not receive any update of the event.
Cause
This behavior is by design.
Resolution
Need to again add the newly updated team to Assignees, Viewers to send the update to the newly added users in the team.
See Also
- https://help.sap.com/docs/SAP_ANALYTICS_CLOUD/00f68c2e08b941f081002fd3691d86a7/86c2d7d88b134e45907453612c4f559a.html
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- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
Calendar, Event, Team, User, SAC, Analytics cloud , KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud all versions