SAP Knowledge Base Article - Public

3439021 - Newly added users in the team not getting schedule updates in SAP Analytics Cloud (SAC)

Symptom

Newly added users in the team not getting schedule updates in SAP Analytics Cloud.

Environment

SAP ANALYTICS CLOUD

Reproducing the Issue

  1. Log in to SAC tenant.
  2. Go to Calendar.
  3. Create an event.
  4. In Assignees, Viewers add one team.
  5. After creating event, add a new user in that team.

Notice that the newly added user will not receive any update of the event.

Cause

This behavior is by design.

Resolution

Need to again add the newly updated team to Assignees, Viewers to send the update to the newly added users in the team.

See Also

Keywords

Calendar, Event, Team, User, SAC, Analytics cloud  , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud all versions