Symptom
Along with standard number range, user is not able to delete any custom number ranges created in the system.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
The below provided steps are for Case Entity:
- Click on the User Menu and go to Settings.
- Search for Cases.
- Navigate to Case Types.
- Open a Case Type which has a Draft Version Status.
- In the Draft Version Status, click on the 'View/edit number range table' option under General Settings section.
- Notice that in the pop-up, there is no option to delete Case number range.
Cause
Deleting a number range could lead to inconsistency in the document in which it is used.
Resolution
Deletion of number range is not supported. This is the current expected behavior of the system.
Keywords
Delete, Number Range, Case, Edit , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-NR , Number Range for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0