Symptom
You are asked to collect the Log Files of the SAP Sales Cloud Mobile app (e.g. for case analysis).
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Sales Cloud Mobile App
Cause
Logs help you trace events that occur while your application is running. Share your logs to analyze issues.
Resolution
- Login to SAP Sales Cloud Mobile app.
- On the tab bar, choose the More icon.
- Click on Settings option.
- Under Log Settings section, make sure the Debug toggle button is enabled.
- Reproduce the issue.
- Go back to the Log Settings section and select the 'Email Logs' option.
- Select an email application (e.g gmail).
- An email is pre-filled with the attached logs as .txt file.
- Add the recipient address, and additional details if required, and send.
- Attach the Log File to the support case.
See Also
Help Documentation: Share Logs
Keywords
Logs, Mobile, SAP Sales Cloud, Device , KBA , CEC-CRM-MOB , Mobile , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
Attachments
Logs.jpg |