Symptom
In Edit Applicant Status Configuration, when assigning email template to notification recipient, system allows selecting one email template only.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Go to Admin Center > Edit Applicant Status Configuration
- Click on Status Set or click on Take Action > Edit
- Click on Status Name or click on Take Action > Edit to see status configuration
- Notice that for each email recipient, you can only map one email template
Cause
This is by system's design. For status email notifications, you can only associate a role / email recipient to one email template.
Resolution
If you wish to enhance this feature for future releases, you may raise it as an enhancement idea. Please refer to KBA 2090228 - How to Submit Ideas for SAP SuccessFactors Products.
See Also
Configuring a Status in an Applicant Status Set
2080952 - Applicant Status Configuration in SuccessFactors - Recruiting Management
Keywords
applicant status configuration, multiple templates, email recipient, status notification , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , LOD-SF-RCM-EML , Recruiting Emails and Notifications , How To