SAP Knowledge Base Article - Public

3439200 - After Proxy all options are not visible for employee in the settings tab

Symptom

After proxying, all options are not visible for employees in the settings tab.

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

When logged in as a proxy of an employee into the system, unable to see all the options such as password, start page, change language, accessibility settings, and privacy settings.

Cause

it is an expected behaviour 

Resolution

It is an expected behavior. Below user-specific settings, you cannot see them via proxy. Only the user can view those user-specific settings and can change them, as the changes will apply to the user itself.

  • Start Page
  • Sub Tab Configuration
  • Notifications
  • Change Language
  • Accessibility Settings
  • Privacy Statements

See Also

2459538 - What items can be customized in Options menu - HXM Suite

Keywords

options are not visible for employee in the settings tab,proxy,settings , KBA , LOD-SF-PLT-PRX , Proxy , How To

Product

SAP SuccessFactors HXM Core 2311