SAP Knowledge Base Article - Public

3439708 - Opportunity Export button Not Appearing

Symptom

In Guided Selling, Opportunity Export button is not appearing. 

Environment

  • SAP Cloud for Customer
  • SAP Intelligent Sales Addon 

Reproducing the Issue

  1. Go to Sales WC.
  2. Navigate to Guided Selling view.
  3. Switch to table view.
  4. Select all Opportunities.
  5. You noticed that the Opportunity Export button is not available. 

Cause

  1. Export icon is disabled in the settings. 
  2. Only "Table Chart View" shows Export icon. The "Kanban View" doesn't shows the Export Icon.
  3. The reason the "Export button" is disabled is because the search results/opportunities count is greater than 10,000. To see the "export" button enabled, please refine your search criteria such that opportunities count is less than 10,000.

Resolution

1. Enable Export icon is in the settings

  1. Go to Administrator -> Sales and Campaign Setting -> Configure Guided Selling -> General
  2. Turn off the option "Disable Opportunity Export" to enable Export Option
  3. Click Save button 

2. Select right view of guided selling

  1. Go to Sales -> Guided Selling 
  2. Click on the Icon "Table Chart View" next to chart view Icon.

3. When the opportunity results/count is "greater than zero and less than 10,000", the export button will not be in "enabled" state. Please refine your search criteria such that opportunities count is less than 10,000.

See Also

Configure Opportunity Export Option: https://help.sap.com/docs/SAP_CLOUD_FOR_CUSTOMER/b4bb2e0a5bec4458a22bb0da507eb906/976bd37fe0504e1d9ad31eecefaf741e.html#configure-opportunity-export-option

Keywords

Opportunity , Export , Button , Disable , Enable , Visible ,GS,guided selling , KBA , LOD-CRM-SBS-GS , Guided Selling and Playbook , How To

Product

SAP Cloud for Customer core applications 2402