Symptom
The placeholders for interactions and comments are not available in the workflow rule.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Administrator work center
- Go to Workflow rules view
- Open a workflow rule with Email type
- Go to Step 3 Define Actions
- There are no placeholders available to select related to "Interactions" or "Comments".
Cause
There is no specific placeholder for the "Interactions" or "Comments" on the Ticket. This is the system standard behavior.
Resolution
This requirement can be addressed by creating a Key User Tool (KUT) field and filling it with the relevant information from the ticket. Afterwards, the KUT field can be used as a placeholder in the workflow.
Keywords
Workflow rule;Placeholder;Interaction;Comment; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions