SAP Knowledge Base Article - Public

3439979 - Intercompany In-Transit View Error

Symptom

- Intercompany In-transit stock continues to be displayed even after the delivery process has been completed.

Environment

- SAP Business ByDesign

Reproducing the Issue

1. Navigate to the Outbound Logistics work center.
2. Go to the Common Tasks view and select the sub-view Intercompany In-Transit.
3. The outbound delivery appears as In-transit even though the delivery process has been completed.

Cause

- The product was sent with a serial number and received without a serial number. As a result, the product with the serial number remains in-transit as it was never received.

Resolution

1. Perform adjustment confirmation in the inbound delivery document.
2. Update the serial number for the product in the inbound delivery. This will resolve the stock In-transit issue.

Note: Before making the recommended changes, please perform the changes on a similar scenario in your test system. Once you are convinced that the system has updated as per your expectations, move the recommended changes to the production system.

See Also

- N/A

Keywords

Intercompany, In-transit stock, delivery process, SAP Business ByDesign, Outbound Logistics, serial number, product, adjustment confirmation, inbound delivery document.) , KBA , AP-IDP-CID , Confirmed Inbound Delivery , Problem

Product

SAP Business ByDesign all versions