Symptom
Extension fields for filter on Case Overview are not displayed in adaptation mode.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Go to Case
- Enable Adaptation Mode
- Select the filter symbol
- Select the pencil in the filter section
- Select Add from list
- Navigate to Extensions
- Select arrow dropdown
- No fields are shown
Cause
The extension fields should be marked as filterable for them to show up in advanced filter popup.
Resolution
- Go to Settings
- Go to Extensibility
- Go to Extensibility Administration
- Select Case
- Select required field
- Select Field Attribute
- Click show more properties
- Locate and enable the Filterable option
Keywords
Extension field, hidden , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0