SAP Knowledge Base Article - Public

3440024 - Extensions For Advanced Filter Doesn't Display Any Fields

Symptom

Extension fields for filter on Case Overview are not displayed in adaptation mode.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Case
  2. Enable Adaptation Mode
  3. Select the filter symbol
  4. Select the pencil in the filter section
  5. Select Add from list
  6. Navigate to Extensions
  7. Select arrow dropdown
  8. No fields are shown

Cause

The extension fields should be marked as filterable for them to show up in advanced filter popup.

Resolution

  1. Go to Settings
  2. Go to Extensibility
  3. Go to Extensibility Administration
  4. Select Case
  5. Select required field
  6. Select Field Attribute
  7. Click show more properties
  8. Locate and enable the Filterable option

Keywords

Extension field, hidden , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0