Symptom
Onboarding Process Messages:
- Document Flow (1)
- Send forms for signature
Envelope could not be sent to DocuSign. Please check your DocuSign settings.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP SuccessFactors Onboarding
Reproducing the Issue
- Log in to the instance
- Navigate to the To-Do panel
- Business Process
- View document creation errors for onboarding process [Process ID]
- Onboarding Process Messages:
- Document Flow (1)
- Send forms for signature
Envelope could not be sent to DocuSign. Please check your DocuSign settings.
Cause
- The file size is too large.
- Back-end logs:
- {
"errorCode": "REQUEST_ENTITY_TOO_LARGE",
"message": "The request size of XXXXXXXX bytes exceeded the maximum size of 35651584 bytes."
}
- {
Resolution
- Reduce or compress the file.
- For more information, please refer to the DocuSign guide: DocuSign Document and Envelope File Size Limitations
@Product Support: Please see Internal Memo
See Also
Keywords
Onboarding, Onboarding 2.0, OBX, DocuSign, File Size, REQUEST_ENTITY_TOO_LARGE, exceeded the maximum size of 35651584 bytes, Request Entity Too Large, Envelope could not be sent to DocuSign. Please check your DocuSign settings. , KBA , LOD-SF-OBX-FRM , Compliance 2.0 Country Forms (except i9&EV) , Problem
Product
SAP SuccessFactors Onboarding 2305