SAP Knowledge Base Article - Public

3440159 - Envelope could not be sent to DocuSign. Please check your DocuSign settings. - Onboarding

Symptom

Onboarding Process Messages:

  • Document Flow (1)
  • Send forms for signature
    Envelope could not be sent to DocuSign. Please check your DocuSign settings.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Log in to the instance
  2. Navigate to the To-Do panel
  3. Business Process
  4. View document creation errors for onboarding process [Process ID]
  5. Onboarding Process Messages:
    • Document Flow (1)
    • Send forms for signature
      Envelope could not be sent to DocuSign. Please check your DocuSign settings.

Cause

  • The file size is too large.
  • Back-end logs:
    • {
        "errorCode": "REQUEST_ENTITY_TOO_LARGE",
        "message": "The request size of XXXXXXXX bytes exceeded the maximum size of 35651584 bytes."
      }

Resolution

@Product Support: Please see Internal Memo

See Also

DocuSign Document and Envelope File Size Limitations

Keywords

Onboarding, Onboarding 2.0, OBX, DocuSign, File Size, REQUEST_ENTITY_TOO_LARGE, exceeded the maximum size of 35651584 bytes, Request Entity Too Large, Envelope could not be sent to DocuSign. Please check your DocuSign settings. , KBA , LOD-SF-OBX-FRM , Compliance 2.0 Country Forms (except i9&EV) , Problem

Product

SAP SuccessFactors Onboarding 2305