SAP Knowledge Base Article - Public

3440474 - Contract Account Is Not Showing Ticket Tab

Symptom

Ticket Facet Not Available In Contract Account.

Environment

SAP Cloud for Customer core applications



Reproducing the Issue

  1. Go to Utilities Work-Center.
  2. Go to Contract Account Work-Center View.
  3. Search and Open Contract Id- XYZ (XYZ is contract ID).
  4. Ticket and other facet are not available.

Checked through the adaptation mode also. Even though the visible checkbox is enabled.

Cause

 The value in the adaptation mode is False. That is why facet need to be enabled through industry settings 
 
 

Resolution

We can see tabs are not enabled in the below contract account profile configuration.

  1. Go to Administration Work-center.
  2. Industry settings Work-Center View.
  3. Under Utilities Settings and Configuration Settings for Utilities Industry. 
  4. Click on Contract Account profile configuration Link.
  5. In Profile Configuration Enable the tabs and cards required

Keywords

contract account, ticket, tabs, facet, tickets, adaptation, personalization, industry settings, utilities , KBA , LOD-CRM-IND-UTL , Utilities , LOD-CRM-INT-ERP , Integration of C4C with ERP , Problem

Product

SAP Cloud for Customer core applications all versions