Symptom
Ticket Facet Not Available In Contract Account.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Utilities Work-Center.
- Go to Contract Account Work-Center View.
- Search and Open Contract Id- XYZ (XYZ is contract ID).
- Ticket and other facet are not available.
Checked through the adaptation mode also. Even though the visible checkbox is enabled.
Cause
The value in the adaptation mode is False. That is why facet need to be enabled through industry settings
Resolution
We can see tabs are not enabled in the below contract account profile configuration.
- Go to Administration Work-center.
- Industry settings Work-Center View.
- Under Utilities Settings and Configuration Settings for Utilities Industry.
- Click on Contract Account profile configuration Link.
- In Profile Configuration Enable the tabs and cards required
Keywords
contract account, ticket, tabs, facet, tickets, adaptation, personalization, industry settings, utilities , KBA , LOD-CRM-IND-UTL , Utilities , LOD-CRM-INT-ERP , Integration of C4C with ERP , Problem
Product
SAP Cloud for Customer core applications all versions