Symptom
There is no Confirm Customer icon for incoming e-mails in Live Activity.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Receive an e-mail through the contact center
- The Live Session is open
- Number of customers are displayed
Result: There is no Confirm Customer icon for these customers, whereas when a phone call is received, there is a Confirm Customer icon.
Cause
This is not supported for an e-mail scenario, and this is an expected system behavior.
Resolution
An option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
customer, confirm, icon, missing, live activity, session, e-mail , KBA , LOD-CRM-LA , Live Activity , Problem
Product
SAP Cloud for Customer core applications 2402