SAP Knowledge Base Article - Public

3440540 - Multiple cloud connector and cloud agent errors in the Monitor -> Trace in SAP Analytics Cloud (SAC)

Symptom

System -> Monitor -> Trace populated with cloud connector and cloud agent errors when changing the trace level in System -> Administration -> System Configuration in SAC. E.g., :

  1. There is no SAP Cloud Connector (SCC) connected to your subaccount matching the requested tunnel for subaccount.
  2. Please verify SAP Cloud Platform Cloud Connector connection status; and check the Cloud Connector logs to see if the network firewall is blocking external access.

Environment

SAP Analytics Cloud 2024.2.8 

Reproducing the Issue

  1. Login to SAC.
  2. Go to System -> Administration -> System Configuration.
  3. Change the Trace level.
  4. Now, go to System -> Monitor -> Trace.

Notice that multiple errors related to cloud connector and cloud agent are populated here.

E.g., :

  1. There is no SAP Cloud Connector (SCC) connected to your subaccount matching the requested tunnel for subaccount.
  2. Please verify SAP Cloud Platform Cloud Connector connection status; and check the Cloud Connector logs to see if the network firewall is blocking external access.

Cause

This is the behavior of the product.

Resolution

These errors are populated because SAC is reading all the misconfigured location IDs in the System -> Administration -> Data Source Configuration, when the Administration page is refreshed. 

See Also

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Keywords

cloud connector, cloud agent, trace level, monitor, location ID, SAC, import , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0