SAP Knowledge Base Article - Public

3440650 - "An Application Error occurred. Click Refresh or try again later. If this still doesn't work, please contact Product Support" error while accessing Onboarding Dashboard

Symptom

A user is encountering the following application error when trying to access the Onboarding Dashboard:

"An Application Error occurred. Click Refresh or try again later. If this still doesn't work, please contact Product Support."

Environment

SAP SuccessFactors Onboarding 

Reproducing the Issue

  1. Proxy as the affected user.
  2. Navigate to Onboarding Dashboard
  3. The following error will appear: An Application Error occurred. Click Refresh or try again later. If this still doesn't work, please contact Product Support.

Cause

The issue occurs because the affected user’s process has not been marked as Completed in the Manage Data > Process. 

Resolution

It is necessary to find the Process ID from the affected user.

After that, please follow the steps below:

  1. Manage Data > Process = (enter the process ID from the affected user)
  2. Click Take Action > Make Correction
  3. Set the Process Status to Completed
  4. Click Save

Keywords

onb, obx, onbjourney, application error, dashboard, onboarding, An Application Error occurred. Click Refresh or try again later. If this still doesn't work, please contact Product Support , KBA , LOD-SF-OBX-DBD , Dashboard , Problem

Product

SAP SuccessFactors Onboarding all versions