Symptom
A user is encountering the following application error when trying to access the Onboarding Dashboard:
"An Application Error occurred. Click Refresh or try again later. If this still doesn't work, please contact Product Support."
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Proxy as the affected user.
- Navigate to Onboarding Dashboard
- The following error will appear: An Application Error occurred. Click Refresh or try again later. If this still doesn't work, please contact Product Support.
Cause
The issue occurs because the affected user’s process has not been marked as Completed in the Manage Data > Process.
Resolution
It is necessary to find the Process ID from the affected user.
After that, please follow the steps below:
- Manage Data > Process = (enter the process ID from the affected user)
- Click Take Action > Make Correction
- Set the Process Status to Completed
- Click Save
Keywords
onb, obx, onbjourney, application error, dashboard, onboarding, An Application Error occurred. Click Refresh or try again later. If this still doesn't work, please contact Product Support , KBA , LOD-SF-OBX-DBD , Dashboard , Problem
SAP Knowledge Base Article - Public