Symptom
A user faces the following application error while accessing Onboarding Dashboard:
An Application Error occurred. Click Refresh or try again later. If this still doesn't work, please contact Product Support.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Proxy as the affected user.
- Navigate to Onboarding Dashboard
- The following error will appear: An Application Error occurred. Click Refresh or try again later. If this still doesn't work, please contact Product Support.
Cause
Open Onboarding process from the affected user.
Resolution
It is necessary to find the Process ID from the affected user.
After that, please follow the steps below:
- Manage Data > Process = (enter the process ID from the affected user)
- Click Take Action > Make Correction
- Set the Process Status to Completed
- Click Save
Keywords
onb, obx, onbjourney, application error, dashboard , KBA , LOD-SF-OBX-DBD , Dashboard , Problem
Product
SAP SuccessFactors Onboarding all versions