SAP Knowledge Base Article - Public

3440764 - Filters applied in the Activities page doesn't apply to the delete operation.

Symptom

Customer wants to delete data from the Activities Log.

Customer must be aware that filters applied in the activities page, does not apply to the delete operation.

The deletion is done based in a time period.

For detailed information about the steps, please check our Help Page > Track User Activities > Downloading and Deleting Activity Data.

Environment

SAP Analytics Cloud 2024.2

Cause

This is a by-design behavior.

Resolution

You should specify a time period to delete data from the activity log. 

  1. To delete activity data, select the  (Delete options) icon.
  2. In the Delete Activities dialog, select a Time period.
  3. If you choose Specific range, set a Starting Date and an End Date.

    It is recommended to delete the same range that you downloaded. 

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, Activity log, delete, filter , KBA , LOD-ANA-ADM , SAC Administration , How To

Product

SAP Analytics Cloud 1.0