Symptom
You are getting the below error and you are not able to modify/save any changes in the Integration Center Job
Status:
Status Code: 403
Query: /odata/v2/restricted/_IntegrationCenterRestrictedService/EMMonitoredProcess?$filter=processType eq 'SIMPLE_INTEGRATION' and startswith(processInstanceName, 'EC custom Alert - Probation Alert (Mid review 2) - Version') eq true and firstEventTime ge datetime'2024-02-27T06:07:38.733Z' &$orderby=firstEventTime desc &$top=1
Disclaimer: Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP SuccessFactors HXM Suite
- Integrations
- Integration Center
- Integrations
Reproducing the Issue
- Go to Integration center
- Open the Integration Center Job
- Example IC job as mentioned below : "EC custom Alert - Probation Alert (Mid review 2)"
Cause
The issue is due to the backend Security Policy blocking the IC job due to parenthesis in the Integration Center Job Name.
Resolution
The issue can be resolved by removing all the parenthesis in the Integration Center Job name.
Example: Modify the IC Job Name from EC custom Alert - Probation Alert (Mid review 2) to EC custom Alert - Probation Alert Mid review 2
Keywords
Integration Center, LOD-SF-INT, LOD-SF-INT-INC-JOB, Status Code: 403, Error Code:403, /odata/v2/restricted/_IntegrationCenterRestrictedService/EMMonitoredProcess?$filter=processType eq 'SIMPLE_INTEGRATION' and startswith(processInstanceName, eq true and firstEventTime ge datetime'2024-02-27T06:07:38.733Z' &$orderby=firstEventTime desc &$top=1 , KBA , LOD-SF-INT-INC-JOB , Integration Center Job , LOD-SF-INT , Integrations , LOD-SF-INT-INC , Integration Center , LOD-SF-INT-INC-FWK , Integration Center UI Framework , Problem