Symptom
PO Box field is not available for Use Customer Address in Move In scenario.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Utilities work center
- Go to Premise view
- Open a Premise
- Click Move-In
- Enter a Customer ID in the Customer ID field
- Click Next twice to the Step 3 Contract Account and Billing
- Put an External ID in the External ID of Contract Account
- In Mailing Address, select Use Customer Address
Result: There is no PO Box field available.
Cause
The option to display the PO Box details is not included as an option for the Customer Address, and this is an expected system behavior.
Resolution
To implement an extensibility solution by using PDI to display the PO Box details as a part of the Customer Address.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
PO Box, address, move in, use customer address, utilities , KBA , LOD-CRM-IND-UTL , Utilities , Problem
Product
SAP Cloud for Customer core applications 2402