Symptom
When the token [[RECRUITING_ERP_JOBREFERRAL_URL]] is used in an email it resolves correctly, but when the URL is clicked on the URL changes and a 404 error occurs.
Environment
SAP SuccessFactors Recruiting Management
Cause
There is a data issue with the email template.
Resolution
To resolve the error please try the following:
- Admin Center>Manage Recruiting Email Templates>Select email template
- Copy the body of the email template and then paste it into Notepad
- Copy the body of the email template from Notepad back into the email template in the instance
- Admin Center>Recruiting Email Triggers>Select email trigger
- Disable trigger and then re-enable it
- From the "Email Template" drop-down, choose a different template and then re-choose the desired email template.
- Click Save
- Admin Center>OData API Metadata refresh & Export>Refresh
- Log out then log back in
- Trigger email again and token should resolve
Keywords
KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem
Product
SAP SuccessFactors HXM Core 2311