Symptom
In Account Hierarchy view, once you try to create add a new child account, the Usage Type field is filled automatically and is not editable.
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Reproducing the Issue
- Open left menu.
- Navigate to Account Hierarchy view.
- Click on + for a parent account line.
- The child account addition screen will appear.
- Result: Usage type is not editable.
Cause
The Usage Type field is prefilled with the value of parent (top account) and cannot be modified.
Resolution
This is currently system behavior.
See Also
Help Documentation: Account Hierarchy
Keywords
KBA , CEC-CRM-ACH , Account Hierarchy , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0