Symptom
When navigating to the Accounts view, users notice that the Main Contact field in the left panel is not editable. Additionally, expanding the panel does not make the field editable either.
Environment
- SAP Sales Cloud Version 2
- SAP Sales and Service Cloud Version 2
Reproducing the Issue
- Open the navigation menu.
- Select Accounts view.
- In the Accounts View, locate and open the desired account.
- On the left panel, find the Main Contact field.
- Note that the Main Contact field is not editable.
- Additionally, click on the "Expand Panel" option.
- Confirm that the Main Contact field remains non-editable.
Cause
Please note that this behavior is intentional and designed by the system.
Resolution
To make adjustments to the Main Contact, please use the contacts section located inside the general tab on the right side.
Keywords
Account, Main Contact, Editable, Non-editable, Not possible, left panel, details view, CNS, Sales Cloud Version 2 , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0