Symptom
- Empty list of email channels on the appointments page.
- How to add new email channels for the "Appointment" object?.
Environment
- SAP Service Cloud Version 2 1.0
- SAP Sales Cloud Version 2 1.0
Reproducing the Issue
- Navigate to the Appointments page.
- Open any appointment and click on the email icon next to the Appointment Invitees
- Observe the absence of email channels in the list.
Cause
- All existing active email channels are configured for Case.
- This is the reason no email channel is present under the From field
Resolution
- Add the channel for the appointment object intended.
- Go to Settings -> Emails -> Channels
- Open the corresponding email channel that is intended to be used for Appointments
- Under Object, select Appointment
- Activate the channel if it was not already activated
Keywords
channel, appointment object, Settings, Emails, Channels, Open, email channel, intended, Appointments, Object, Appointment, Activate, service cloud V2 , KBA , CEC-CRM-CHN , Channels for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0