SAP Knowledge Base Article - Public

3442509 - Email channels not available in the From field when sending emails from an Appointment

Symptom

  • Empty list of email channels on the appointments page.
  • How to add new email channels for the "Appointment" object?.

Environment

  • SAP Service Cloud Version 2 1.0
  • SAP Sales Cloud Version 2 1.0

Reproducing the Issue

  1. Navigate to the Appointments page.
  2. Open any appointment and click on the email icon next to the Appointment Invitees
  3. Observe the absence of email channels in the list.

Cause

  • All existing active email channels are configured for Case.
  • This is the reason no email channel is present under the From field

Resolution

  • Add the channel for the appointment object intended.
    1. Go to Settings -> Emails -> Channels
    2. Open the corresponding email channel that is intended to be used for Appointments
    3. Under Object, select Appointment
    4. Activate the channel if it was not already activated

Keywords

channel, appointment object, Settings, Emails, Channels, Open, email channel, intended, Appointments, Object, Appointment, Activate, service cloud V2 , KBA , CEC-CRM-CHN , Channels for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0