Symptom
In Opportunities Quick Create screen, there is no checkbox to select the Products when adding them to the Opportunity.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales Workcenter.
- Navigate to Opportunities view.
- Click "+" to create a new Opportunity.
- In Products selection pane, add some Products.
- You will see that there is no checkbox to select them.
However, if you go to Opportunity TI > Products facet > You will be able to select them in the checkbox.
Cause
In Quick Create screen, some functionalities are very limited. The checkbox will only be available within Opportunities TI.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
Contact your Account Executive. Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
KBA , LOD-CRM-OPP , Opportunity Management , How To