Symptom
After adding Working Hours to the Employee, those working hours are not correctly shown in the Calendar.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to People Workcenter.
- Navigate to Employees view.
- Open any Employee.
- Set up the working hours.
- Go to Calendar.
- You will see that the working hours are always appearing from 9AM to 5PM.
Cause
By default, Working hours are fixed from 9am to 5pm.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
Contact your Account Executive. Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Calendar , Working hours , Employee , People , Time , KBA , LOD-CRM-CAL , Calendar Control , How To