Symptom
You notice that some attachments which were received via email are displayed as Blocked in the case attachments.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Navigate to Cases work list.
- Open any case.
- In the General tab, scroll down until the Attachments section.
- See that for some attachments, they are displayed as Blocked Attachment.
Cause
A possible reason for these attachments to be blocked, could be that they are password encrypted when verified.
For such scenarios, a setting needs to be enabled to support these files.
Resolution
It would be required to enable the following setting to support the password encrypted attachments:
- Click on the User Menu.
- Click Settings.
- Navigate to All Settings.
- Click Attachment Configuration under Data Administration.
- Enable the option Enable Uploading Password-Protected Files.
- Click Save.
Keywords
Cases, Attachments, Attachment, Case, Email, Email Attachment, Emails, SAP Service Cloud Version 2, Blocked, Attachment Blocked, Blocked Attachment, Password, Encrypted, Attachment Configuration, Data Administration, Encrypted Attachment, , KBA , CEC-CRM-DOS , Document Service for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , How To