SAP Knowledge Base Article - Public

3443542 - Email Attachments Blocked in Cases

Symptom

You notice that some attachments which were received via email are displayed as Blocked in the case attachments.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Navigate to Cases work list.
  2. Open any case.
  3. In the General tab, scroll down until the Attachments section.
  4. See that for some attachments, they are displayed as Blocked Attachment.

Cause

A possible reason for these attachments to be blocked, could be that they are password encrypted when verified. 

For such scenarios, a setting needs to be enabled to support these files.

Resolution

It would be required to enable the following setting to support the password encrypted attachments:

  1. Click on the User Menu.
  2. Click Settings.
  3. Navigate to All Settings.
  4. Click Attachment Configuration under Data Administration.
  5. Enable the option Enable Uploading Password-Protected Files.
  6. Click Save.

Keywords

Cases, Attachments, Attachment, Case, Email, Email Attachment, Emails, SAP Service Cloud Version 2, Blocked, Attachment Blocked, Blocked Attachment, Password, Encrypted, Attachment Configuration, Data Administration, Encrypted Attachment, , KBA , CEC-CRM-DOS , Document Service for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions