Symptom
Saved user image is not visible in Interactions
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Service work center.
- Go to Tickets view.
- Go to the Interactions facet.
User Image is not visible which is already set for the user in the system.
Cause
Currently this feature is not available
Resolution
This is the current expected standard behavior.
If you believe there needs to be a change in behavior, submit your idea on the influence portal using the link Influence Opportunity Homepage - Customer Influence (sap.com)
Keywords
User Image, Interactions, Ticket , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer core applications all versions