SAP Knowledge Base Article - Public

3443772 - User Image Is Not Visible In Ticket Interaction

Symptom

Saved user image is not visible in Interactions

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Go to Service work center.
  2. Go to Tickets view.
  3. Go to the Interactions facet.

User Image is not visible which is already set for the user in the system.

Cause

Currently this feature is not available

Resolution

This is the current expected standard behavior.

If you believe there needs to be a change in behavior, submit your idea on the influence portal using the link Influence Opportunity Homepage - Customer Influence (sap.com)

Keywords

User Image, Interactions, Ticket , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer core applications all versions