SAP Knowledge Base Article - Public

3443985 - Text Missing in Ticket Timeline

Symptom

Some texts are missing in the ticket timeline. 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Send an e-mail to an e-mail channel to create a ticket
  2. Go to the Service work center
  3. Go to the Ticket view
  4. Open the ticket
  5. Go to Overview
  6. Check the text

Result: Some texts are missing from the original e-mail.

Cause

Missing texts are in angle brackets < > and the e-mail is received in a Plain Text format. This is an expected system behavior.

Resolution

Not to put any texts in angle brackets.

Keywords

text, content, missing, timeline, interaction, ticket, angle, brackets, plain, html, format , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications 2402