SAP Knowledge Base Article - Public

3444243 - Unable to update country in new Plant

Symptom

When creating a new Plant by copying from an existing Plant in SAP, an issue arises where the country field becomes uneditable in the Define Plant configuration.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Open the "Manage Your Solution" application.
  2. In the app, locate and click on the "Configure Your Solution" section.
  3. Search and access "Define Plant" ID 105877.
  4. Select the plant to be modified.
  5. Click on the "Details" button
  6. Attempt to change the country field.

Cause

Standard system behavior

Resolution

In SAP, Company Codes are assigned to specific countries and represent the highest level of the organizational structure. Under a Company Code, you can create and manage several organizational units, such as a Sales Organization for Sales & Distribution, and a Plant for site logistics. Once an organizational unit or assignment is confirmed, it cannot be deleted or unassigned.

Plants are 'child' of a Company Code and resides in the same country. This means that users cannot simply change the country assignment of a Plant. This is due to the Best-Practice Content Logic in S/4HANA Cloud which relies on these principles. Consequently, the country field in the SSCUI is not available for modification by the customer.

See Also

https://help.sap.com/docs/CENTRAL_BUSINESS_CONFIGURATION/55c9333eed324cd284f6c4e5dab8462f/00ad51c162c94563bfa5c69cf3dfa556.html?locale=en-US

Keywords

Plant, Country, Address, Define Plant, 105877 , KBA , LO-MD-PL , Plant Master , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions