SAP Knowledge Base Article - Public

3444542 - Low Performing and Declining Accounts in Dynamic Visit Planning

Symptom

You noticed that the Checkboxes for Low Performing and Declining Accounts are missing in Dynamic Visit Planning. 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Dynamic Visit Planning Workcenter.
  2. Navigate to Cockpit view.
  3. Click 'All Accounts'
  4. There is only the check box for High Priority Accounts

The checkboxes for Low Performing and Declining Accounts are missing. 

Cause

The checkboxes which were earlier present for Low Performing and Declining (which filter on Perfect Store) are now moved to the Advanced Filters.

Resolution

If they are not visible, kindly enable by following the steps below:

  1. Go to Dynamic Visit Planning Workcenter.
  2. Navigate to Visit Administration view.
  3. Go to Cockpit Filter Configuration pane. 
  4. Go to Visit Recommendation.
  5. Click the icon to add more filters.
  6. Under Perfect Store, you will see the option to add Low Performing and Declining Accounts filters is available. 

Keywords

DVP , Accounts , Filter , Checkbox , Marked , Selected , Visible  , KBA , LOD-CRM-DVP , SAP Sales Cloud, dynamic visit planning add-on , How To

Product

SAP Cloud for Customer core applications 2402