SAP Knowledge Base Article - Public

3444630 - E-mail from Lead is missing after Conversion to Account or Contact

Symptom

When converting a Lead to Account and Contact, e-mail is missing.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales WC
  2. Go to Lead View
  3. Create a new Lead
  4. Add an E-mail to this Lead via Outlook Integration
  5. Convert this Lead to an Account and Contact.
  6. You will notice that the E-mail is not appearing in the Account and Contact created.

Cause

The issue is caused because of absence of an Account data in the email integrated from Outlook. The emails created from C4C are having Account data directly associated to it, so this will be reflected in the Account as well.

Resolution

Adding an Account from Outlook directly in e-mail creation is currently supported by the system.

Keywords

Lead, Mail, Email, E-mail, Conversion, Missing, Account, Contact, Outlook , KBA , LOD-CRM-LM , Lead Management , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer core applications all versions