Symptom
You're attempting to create a long series of recurring appointments from outlook server-side integration to C4C, but they only are scheduled for a certain number of weeks on the C4C calendar.
Environment
SAP Cloud for Customer
Cause
There's a limit for the time of occurrences, the limit on occurrences that are visible in SAP Cloud for Customer are as follows:
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Daily and weekly frequency: two months.
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Monthly frequency: six months.
Any time greater than the above outlined frequency, they are not expected to appear as per the system limit.
Resolution
This is the expected system behavior.
Please access our Influence Portal and suggest an improvement in this scenario if you believe it could best serve your business purposes.
See Also
Keywords
Limit, Appointments, Recurring, Server Side, C4C, frequency , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To