SAP Knowledge Base Article - Public

3444807 - Key Figure "Resolution SLA Met" missing in embedded SAC reporting data source

Symptom

You have noticed that key figure "Resolution SLA Met" which is existing in the data source "Ticket Time Points and Contact Party" in the native business analytics is not available in the embedded SAC even though you select the exact same data source there (SEODSRQDTS01).

Environment

  • SAP Cloud for Customer

Reproducing the Issue

  1. Go to Business Analytics work center 
  2. Select Design Reports view
  3. Search and open "Ticket Time Points and Contact Party" data source
  4. In Selection Tab, you can see "Resolution SLA Met" (Ticket Time Points Data Source Native Business Analytics.png)
  5. Go to Design Stories work center view
  6. Add New Data Source in Data tab
  7. Search and add "Ticket Time Points and Contact Party" data source
  8. Search for "Resolution SLA Met" 
  9. This characteristic is not available 

Cause

The field CB_RESOLUTION_SLA_MET(Resolution SLA Met) is not stored in the data base (DB), but is being calculated at runtime by the application team responsible for the data source. Only fields which are directly stored in the DB are available for SAC Integration.

Resolution

Include the fields from which the application team is calculating this field, that is RESOLVED_ON_DATE_TIME(Resolved On Date Time) and RESOLUTION_DUE_DT(Resolution Due Date Time).

Keywords

Embedded SAC; Key Figure; Resolution SLA Met; CB_RESOLUTION_SLA_MET; SAC Integration; , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions