SAP Knowledge Base Article - Public

3444828 - An Error Occurs When Syncing Activities With Server-Side Outlook Add-in.

Symptom

The error "CC-019/3: An error occurred while processing the object" occurs when syncing activities with server-side Outlook Add-in.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Synchronize an Appointment from Outlook to C4C via Server-side Outlook-Add-in.
  2. Go to Email Integration > Groupware Settings > User Settings.
  3. Open the affected user.
  4. The Sync is disabled with the Error „CC-019/3: Beim Verarbeiten des Objekts ist ein Fehler aufgetreten.“

Cause

The error stems from the presence of control characters such as EOT, DC3, SYN, etc., making it incompatible with iCal standards.

Resolution

To address this synchronization issue, it is crucial to remove these unexpected symbols from the appointment description on the exchange side. Some tools might help remove these unusual symbols specifically from the description. For instance, see https://phrasefix.com/tools/remove-special-characters. It's important to note that this tool is unofficial and cannot be endorsed as a vendor-approved solution. Kindly choose to use such tools at your own risk.

*Note: If no such unusual symbols exist and the error persists, please raise an incident with the support team.

Keywords

CC-019/3, Server-side Outlook Add-in , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions