SAP Knowledge Base Article - Public

3445382 - Error  "Logon Data is not Correct; log on Again" While Trying to Login C4C

Symptom

Few users are facing error  "Logon data is not correct; log on again" while trying to login C4C

Environment

SAP Cloud for Customer
SAP Business ByDesign

Reproducing the Issue

  1. Login to tenant
  2. Error  "Logon data is not correct; log on again" is displayed.

Cause

There is space before user ID. 

Resolution

You need to remove space before user ID of the employees via data workbench file using employee object.

  1. Go to Data Workbench work center.
  2. Select Export View.
  3. Select employee object.
  4. Select Next.
  5. Select Export Data.

Add the values which needs to be modified/updated in the template and then follow the below steps

  1. Go to Data Workbench work center.
  2. Select Import.
  3. Select Individual Object.
  4. Select Update.
  5. Search the object.
  6. Select Next.
  7. Upload the template.

See Also

2568268 - Frequently Asked Questions on Data Workbench Work Center  

Keywords

Data Workbench; Logon data is not correct; log on again; login issue , KBA , SRD-CC-IAM , Identity & Access Management , Problem

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer core applications all versions