Symptom
In online mode you are working with attachments of tasks in the dedicated 'attachments' tab. In offline, however, you noticed that 'attachments' became a session inside 'overview' tab.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Login in the app, in online mode.
- Go to the Activities work center.
- Open the Tasks view.
- Open task ABC (where ABC is the ID of the task).
- Attachments section is NOT visible under overview (you can see 'attachments' as separate tab to the far right of 'overview').
- Now click in Profile Menu and select 'Go offline'.
- Go to the Activities work center.
- Open the Tasks view.
- Open task ABC (where ABC is the ID of the task).
- Attachments section IS visible in overview.
Cause
When in offline mode, the intended design for your device is to show the attachments available as section right from 'overview' tab.
Resolution
This is the current system standard behavior. If you want to see this changed, you can submit this new requirement request in the Customer Influence Session (https://influence.sap.com/sap/ino/#/campaign/1868).
Keywords
Attachments ; Attachment ; Offline ; off-line ; available ; not ; missing ; section ; online ; task ; overview ; , KBA , LOD-CRM-ACT , Activities , AP-RC-MOB-OFL-ATT , Offline Attachments , How To