Symptom
When trying to add "Notes" tab to Service Contracts via the personalise option, the option is not listed within the Displayed Assignment Blocks.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Open the Manage Service Contract App.
- Click on the Personalization icon.
- Within the Displayed Assignment Blocks the user needs to enable "Notes".
- This entry is missing.
Cause
Incorrect configuration.
Resolution
The field can be added to the personalization screen by following the below steps:
- Click 'Adapt UI' button.
- Scroll down the page to bottom blank.
- Right click and select "Add section".
- Choose the needed assignment block like "Notes" and click OK.
- Exit adapt mode.
- Click the gear icon.
- The user should now be able to enable the display of the "Notes" section.
Keywords
personalise, personalize, personalisation, personalization, price details, tab, screen, view, missing, button, cant find, cant see, not present, hidden, service, service contract, contract, s/4hana. s/4hana cloud, cloud, public, public edition, edition, notes, note, manage service contract , KBA , CRM-S4-SRV-CTR-2CL , S4CRM: Service Contract (Public Cloud) , How To