Symptom
OVS field Remote-Object-ID is not enabled for Global Search
Environment
SAP Cloud for Customer Core Applications
Reproducing the Issue
1. Click on Service WorkCentre
2. Go to Service View
3. Click on tickets
4. Open Ticket id - XXXXXX(Where XXX stands for Ticket ID)
Cause
For a standard customer OVS field Remote Object ID is not enabled for Global Search. As the field RemoteObjectID is not exposed in ValueHelpQuery for this OVS
Resolution
This is a current expected behavior.
If You have any new requirement please Update it in influence portal.
Keywords
OVS Not supported, Issue in Ticket, Global Search , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 2402